Outlook 2000--problem sending

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sunsurfh2o

Thread Starter
Joined
Dec 12, 2001
Messages
3
I have recently installed Win2000 and Office on my laptop. At first I had no problems sending/receiving email from Outlook from all of my accounts (3). Recently, however, I receive the following error message: "The TCP/IP connect was unexpectedly terminated by the server (Account: "" "" Error Code 0x800ccc0f)
It matters not from which account I attempt to send email--it just won't go out. Incidentally, I have no trouble receieving mail, just sending--every damn time!

I went weeks without any problems, then suddenly last night it just stopped sending mail like the Postal Service going on strike.
The only thing I noted was that the first denial came from attempting to send a document originally opened in Word--not Outlook "Compose New"--to an email recipient.

My ISP is either Road Runner (cable) at home or AT&T Worldnet (dial-up) while on the road. I have email accounts with Yahoo! as well from my own hosted domain. Suffice to say, it matters not which ISP or account I use. Similarly, whether I compose it in Word, plain text, or Microsoft Outlook Rich Text the email will simply not leave my outbox--same error message.

Any help with trouble shooting advice would be greatly appreciated.


Drew
 
Joined
Jun 20, 2001
Messages
382
Try this, it worked for me.
Tools, Accounts, Click on your account, Properties, Advanced, Outgoing Mail (SMTP)...change it from 25 to 25000.
What happens is, some companies will block your outgoing e mail due to spamming, You are getting around it by changing your smtp
 

sunsurfh2o

Thread Starter
Joined
Dec 12, 2001
Messages
3
Did as you suggested, Raphael, but it changed nothing... anyone else out there have a suggestion?

Drew
 
Joined
Dec 13, 2001
Messages
11
Hi,

Have you changed any security settings recently? Have you added a "Windows Update" to your Outlook? They could have changed your security settings - Microsoft are getting really paranoid about security within their software....

Check your email account settings for the following, it may help...

TOOLS - ACCOUNTS - (select one) - PROPERTIES
Click the SERVERS tab, take the tick OUT of "Log on using Secure Password Authentication" for general email accounts....

and if you're trying to collect emails from somewhere like Yahoo or another web-mail type of server, put a TICK in the "My Server Requires Authentication" for that email account - ESPECIALLY if it's set to the default account, and click the settings button and enter your details.
Then when the default email account tries to connect to the web-based mail server, it will log you in first - Required if you want to send mail :)

Give it a try and let me know...

Regards,

Ionz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Staff online

Top