1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2000 - Slow for only ONE user - the rest are fast

Discussion in 'Windows Vista' started by wcmaness, Jul 16, 2007.

Thread Status:
Not open for further replies.
  1. wcmaness

    wcmaness Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    3
    :confused: I have an odd problem with Outlook 2000. I am running XP on my Dell Optiplex 8200 (Pentium 4 with lots of memory). Problem is - when I open Outlook, it takes several minutes to open. If I want to open an email, it takes just as long. And if I want to send a new email, or reply to one, - same delay.

    Here's the odd part - NO ONE else on the computer experiences this delay. As long as they log in as one of the other 4 family users, Outlook runs at normal speed (i.e. opens right up; no delay in sending or replying etc.).

    What's wrong and how do I fix it?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596567

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice