Outlook 2002 problem emails

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hogarth

Thread Starter
Joined
Dec 29, 2010
Messages
4
Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz, x86 Family 15 Model 3 Stepping 4
Processor Count: 1
RAM: 1518 Mb
Graphics Card: Intel(R) 82865G Graphics Controller, 64 Mb
Hard Drives: C: Total - 76316 MB, Free - 31026 MB; G: Total - 305244 MB, Free - 298812 MB;
Motherboard: Intel Corporation , D865GLC , AAC28906-410 , BTLC44711063
Antivirus: Microsoft Security Essentials, Updated: Yes, On-Demand Scanner: Enabled

I use MS Outlook 2002 and can't receive images/pictures in email messages instead i receive a square with a red x in it.
Please advise me what I can do fix this anamoly.

Many thanks

Hogarth
 
Joined
Jul 29, 2003
Messages
154
Hi Hogarth

the reason that you are seeing a square with a red x in it is because Outlook comes with a default setting which blocks email attachments from being downloaded or opened.....this is for your own security !!!!

You can click on where it say "display images"

I take it that when someone you know sends you a mail with a photo attached ect you are able to see this without there being the red x in it's place ?
 

Hogarth

Thread Starter
Joined
Dec 29, 2010
Messages
4
Thanks very much for your interest and help.

I have tried right clicking on the square but I can't bring anything up by doing so; I am starting to wonder if my copy of Outlook is corrupt.

Many Thanks

Hogarth
 
Joined
Jul 29, 2003
Messages
154
Your very welcome.

You could try this solution :

Click on Tools -> Options -> Security. Then UNCHECK the "Block images and other external content" check box, and click OK.
 

Hogarth

Thread Starter
Joined
Dec 29, 2010
Messages
4
thank you Bazza

On my copy of outlook there isn't any "tools, options" available.

Maybe there is on another later edition.

Hogarth
 
Joined
Jul 29, 2003
Messages
154
Hmmm

I don't actually use Outlook any more, but when you open the program you should have at the top of the screen a "Tools" tab ?
 

Hogarth

Thread Starter
Joined
Dec 29, 2010
Messages
4
hi Bazza,

I just found the tools options security tabs you referred to in an earlier email.

But i can't see any box to un-check "Block images and other external content" - sorry I am so inexperienced.

Thanks for your patience.

Hogarth
 
Joined
Jul 29, 2003
Messages
154
Hi Hogarth

Please try this:
On the Tools menu, click Options.
Click the Security tab.
Under Download Pictures, click Change Automatic Download Settings.
Clear the Don't download pictures or other content automatically in HTML e-mail check box.

hopefully it is just the way it's worded that is slightly confusing.....let me know if this works
 
Joined
Jul 29, 2003
Messages
154
Wondering if it's an Internet Explorer 8 problem? is this what you have and use ?

If so you could try this:

In IE:
Go to Internet Options
Go to Security
Click on the Internet icon
Click on the Custom level button
Scroll down and near the bottom, look for "Display Mixed Content"
Change it to Enable
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top