Outlook 2002 will not smtp thru Juno (ISP) server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joe user

Thread Starter
Joined
Jan 26, 2005
Messages
1
As the title says, I cannot SEND SMTP email using Outlook 2002 thru my own ISP (JUNO) even after following JUNO's own online Outlook configuring instructions.

I'm using:
  • OS: Win XP Pro
  • ISP: JUNO Platinum
  • email: MS Outlook 2002

I have already:
  • searched JUNO online help
  • searched the Web with google
  • searched this FORUM

Naturally, I shall continue searching, and also contact JUNO - at least try.

Are there any JUNO users out there successfully using Outlook to SEND smtp email?

Anyone with ideas on a setting or option that may affect this?

Any suggestions/help will be appreciated as I continue looking for the answer elsewhere. Will keep you posted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top