Outlook 2002

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RonB21

Thread Starter
Joined
Oct 19, 1999
Messages
147
Every time that I receive an html email and select it, my ISP dialer connects to the internet. I have selected in Internet Options Never Dial A Connection. I have tried disabling the connect while on line but then I can't send and receive.Also, I have try to make it so that when checking email it prompt me before dialing. Any other suggestion would be appreciate.

Thank you.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Call your ISP's technical support for connectivity isues like this.

Many times demos or other programs like RealPlayer try to connect to the Internet unprompted. You'll need to uninstall such useless intruisive programs plus, virus, trojan or variants do that too.

Get free Zone Alarm personal firewall anti-hacker countermeasure from http://www.zonelabs.com. (not the demo) Don't let anything out to the Internet you don't know what it is.

Update your antivirus, temporarily disable your screen saver and scan with your anti-virus set to scan All Files. Update and scan bi-monthly. Create your anti-virus' Rescue disk(s) and update them after each Windows anti-virus update.

You can scan on-line to double-check your Windows scanner at http://housecall.antivirus.com
 
Joined
Oct 14, 2001
Messages
2,218
Try this... Go To ... start/settings/control panel/internet options/ click on "Never dial a connection" ..... ( or go to Outlook Express & then to tools/options/connection)...
but this is what you did already... do you have a LAN connection also?
But in order to view HTML you will have to be online... unless its something you are building on a notepad or something thats from your own files.



Savvy :)
 

RonB21

Thread Starter
Joined
Oct 19, 1999
Messages
147
Have not been able to reply all, my hard drive fail and it took some time to get a new one.

I have tried the discussed option, thought it keep swithching me back to the LAN connection which I do not have but is list in my configuration.

Thanks,

Ron
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top