Outlook 2003 and VPN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wizcheez

Thread Starter
Joined
Nov 18, 2004
Messages
5
Hello,

I use Outlook in disconnected mode all the time. I have set up Outlook to start a VPN connexion automatically.

Then when I press the "send & receive" button here what happen each time.

1- The VPN start automatically.

2- Outlook tries to synchronize while the connexion is done

3- Outlook starts to synchronize when the connexion is establish

4- The VPN close 3 or 5 seconds after the connexion has been established

5- Outlook gives me a send and receives error. (Of course the VPN get close before the end of the sync)


This was working fine with W2K and Outlook 2K

Has anyone have seen that?

If yes what could I do to resolve that?

Thank you for your help
 
Joined
May 27, 2003
Messages
569
Are you using XP? If so, you will have to disable your filrewall.
If you are using Office XP or Office 2003, are you using cached mode?
 
Joined
Apr 8, 2004
Messages
1
I forgot to mention that.

I use WinXP and Office2003

I use cache mode

Firewall of Windows disabled and no other firewall at all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top