Outlook 2003 hyperlinks open only the home page

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jontg428

Thread Starter
Joined
Jan 9, 2008
Messages
4
OK guys, this is driving me crazy, I have two clients that have this issue. When they click any hyperlink in outlook 2003, it takes them to their home page, and if you hover your mouse pointer over it, it sais "blocked" then the web address. I searched for about three hours on google, and here is what I have done so far. One article suggested going into the Tools/Folder Options/File types from explorer, then selecting the [NONE] Internet Shortcut, and then checking settings there, which are all correct. I have rolled back to IE6, still opens only the home page. Checked for settings in Outlook Express 2003 everywhere, etc. I am really stumped and any help would surely be appreciated, here is some more info about this users computer.
OS- Windows XP, current on all service packs
- Office 2003
Thank you all again for any support,
Jon
 
Joined
Feb 7, 2008
Messages
2
Did you ever find a resolution to this? I have a user with the same problem and have found very little using a variety of google keywords. Thanks in advance.
 

jontg428

Thread Starter
Joined
Jan 9, 2008
Messages
4
Sorry I did not post this earlier, but the only way to resolve the issue is to completely uninstall office, including renaming some registry keys and renaming the office folder in program files. Here are the step that microsft sent me:
1.Completely uninstall MSoffice from Add/Remove programs 2.Backup the registry.
3.Browse to this registry key
HKEY_CURRENT_USER/Software/Microsoft/office
4.Rename the office folder
5.Browse to the registry key
HKEY_LOCAL_MACHINE/software/Microsoft/office
6.Rename the office folder.
7.Restart the computer.
8.Browse to the folder c:\Program files\Microsoft Office.
9.Rename the Microsoft office folder.
10.Reinstall MS Office.

This did it for me, keep in mind if you are running an old database that uses Axess 97 it will no longer work. Hope that helps you out,
Jon
 
Joined
Feb 14, 2008
Messages
1
Thanks very much jontg428.

You and others will be glad to know that a re-install of Access 97 after doing this fix will also allow you to view the old databases. After the fix the first thing I tried was to get my user to try and open a database and it failed with errors. Fresh install of Access97 corrected this.
 

jontg428

Thread Starter
Joined
Jan 9, 2008
Messages
4
Well, my client's problem came back again, called Microsoft and re-opened the ticket. We basically reset the defaults in IE7, cleared out the temp files and cookies, and this resolved the issue, for now at least. I tried that in the past and it did not work, not sure why it worked this time.
 
Joined
Jun 17, 2008
Messages
1
1. Open Windows Explorer
2. Go to Tools > Folder Options...
3. Click the "File Types" tab
4. Find (NONE) URL:Hyper Text Transfer Protocol, click it, and click the "Advanced" button
5. Click the open action and click the "Edit" button
6. Make sure your window matches the one I attached below. The "Application used... field" should be

"C:\Program Files\Internet Explorer\iexplore.exe" -requestPending -osint -url "%1".

This solved the issue
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top