1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2003 new message hyperlinks not working

Discussion in 'Web & Email' started by 220volt, May 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. 220volt

    220volt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    98
    This one got my stumped.

    When I paste links in new messages in Outlook 2003 it does not automatically create hyperlinks like it used to. I can of course manually right click on the text and create hyper link but it will not do it automatically.

    I am using word 2003 as an email editor. However, hyperlinks are automatically generated when I create word documents. Only in new outlook messages is where it won't automatically generate hyperlinks.
    Also, I can receive hyperlinks in email fine and are click-able and everything.
    I've also tried sending it just in rich text instead of html, but no go.

    When people receive my emails with hyperlinks, they're not underlined or clickable.

    I disabled firewall and anti-virus but no go.

    I looked everywhere on net but found nothing.

    I have Windows 7 Pro

    Any help is appreciated
     
  2. pcs365_4

    pcs365_4

    Joined:
    Apr 13, 2010
    Messages:
    77
  3. 220volt

    220volt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    98
    I ran into that article actually and tried few things but on my outlook I am not getting all options. I am running Outlook 2003 SP1.

    I've tried all options there but still no go.

    [​IMG]

    I mean links work and everything it;s just that it won't auto format it when using word as an editor. When I uncheck box "Use Word as your email editor, it's working fine. But in word itself, links are formatting properly.
     
  4. 220volt

    220volt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    98
    Ok, I found where the problem is.

    New message/Format/Auto Format/Options/Auto Format as you type/ and check Internet and Network Paths with Hyperlinks

    They really hid that one. But it;s working now.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920665

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice