1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OUTLOOK 2003 not sending delayed email

Discussion in 'Business Applications' started by kucifer, Apr 12, 2011.

Thread Status:
Not open for further replies.
  1. kucifer

    kucifer Thread Starter

    Joined:
    Apr 12, 2011
    Messages:
    1
    I use Outlook 2003 and from time to time send myself emails to follow up on at a later date. Sometimes days or months using the delayed feature under options. Recently I have noticed that some of my emails are not sending when I planned for them to. Today I realized that a possible problem is that if while in my Outbox I re-read a delayed email (even if I hit the send button afterward) or even simply highlight to view in the preview pane the status icon changes from one of being "sent" (the envelope has the motion lines) to one that looks like an open envelope with a letter in front of it. I did a test email and sure enough that seems to distinguish whether it will send on delay or not. And no matter if I “re” send the email, it will remain in this limbo status. Anyway, long story short, how do I fix this and get the email “sending?” Thank you.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/991084

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice