Outlook 2003 not sending

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tjggriz

Thread Starter
Joined
Jul 15, 2003
Messages
2
I am having trouble sending out of Outlook 2003 I get the following:

Your message did not reach some or all of the intended recipients.

Subject: Email
Sent: 9/29/2008 11:27 AM

The following recipient(s) could not be reached:

"on 9/29/2008 11:27 AM
553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

I have contacted administrators on several ends to no avail. Also I opened up outlook express and set up the account there. I was able to send out emails no problem. Once I went back to outlook I was now able to send out emails. However the next day started the problem all over again not sending in outlook but sending in express and once sent in express able to send in outlook. Anybody have any ideas how to force outlook to continue to send? I would like to keep using outlook, I don't really like express, just a matter of preference.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi tjggriz

Welcome to Tech Support Guy Forums!

Finally dusted us off and put us to use? :D


It sounds like the account settings in Outlook Express are correct and not correct in Outlook 2003.
When you send first in Outlook Express, you are logging onto the mail server, when you then switch over to Outlook 2003, the login process has already been performed.

Did you compare your account settings in Outlook 2003 with Outlook Express?
Perhaps My Outgoing server (SMTP) requires authentication needs to be selected, on the Outgoing Server tab?

Receiving messages in Outlook 2003 works fine?
 

tjggriz

Thread Starter
Joined
Jul 15, 2003
Messages
2
Yes, I checked all account settings they are the same. I am receiving mail fine. I did make sure the "My Outgoing server (SMTP) requires authentication" was checked. It still did not make it go through.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Can you post the exact error message you get in Outlook when first sending?

Send a message addressed to yourself for the test.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top