1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2003 outgoing issue

Discussion in 'Business Applications' started by aakcarr, Jan 14, 2011.

Thread Status:
Not open for further replies.
  1. aakcarr

    aakcarr Thread Starter

    Jan 14, 2011

    We're having a problem with outlook 2003. We can send emails just fine but it can't seem to connect to the outgoing server. It's been working well until yesterday morning. I have no idea what we did to anger it as the person who uses this computer and program (my boss) is pretty basic in her computer skills and really doesn't do anything other than use her email, internet, word, and adobe. I'm thinking maybe an update did something that Outlook doesn't like? When I test the account settings the test email fails and it cannot connect to the outgoing server. I'll attach a screen shot of the message we get. From all of the posts I've read so far a lot of the problems seem to involve Norton but we have Avira?

    I think we're over my head at this point. Any help would be greatly appreciated! Thanks :)

    Attached Files:

  2. kimmer13


    Nov 28, 2001
    Click on the "More Settings" button and verify the following:

    SMTP Server: smtphm.sympatico.ca
    Port: 25 (or 587 if port 25 does not work)
    Authentication: Yes
    User name: Email address (e.g: [email protected] or [email protected]) and password (e.g.: a123456z)
    TLS/SSL Required: Yes (select TLS if available, if not, select SSL)

    If these are all correct, try deleted the email account and re-creating it.
  3. jimr381


    Jul 20, 2007
    First Name:
    Welcome to the forum. It has been awhile since I have played with Outlook 2003, but you might want to check to see if her ISP is now requiring authentication. Try going to Tools>>Email Accounts and then double-click on the account in the list. I want to say you then click on "More Settings" in the bottom right-hand corner of the dialog box. The second or third tab over should be a checkbox referencing the Outgoing Mail server needing authentication. I am sorry for being so vague, but I am running Office 2007 and am at work with no access to a pop account. ;)
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/974668

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice