Outlook 2003 - Rules and Alerts window won't open

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Padraig1985

Thread Starter
Joined
Jun 7, 2009
Messages
4
I've been using Outlook 2003 on Windows Vista (SP1) for a couple of years now, but it has recently developed a problem; I use rules for sorting emails, but now I can't open the Rules and Alerts window. I can still set up rules by right-clicking an email and going through the rules wizard, but am unable to open the window that allows me to organise/delete them (ie through the tool bar at the top, Tools -> Rules and Alerts...).
When I click on this, a window pops up for about half a second (too fast to read what it says) but then disappears. No error message; I think the window is meant to be the Rules and Alerts window (can't be sure) but who knows...
I've tried repairing Outlook through the help menu, and tried repairing Office as a whole through Programs and Features in the control panel. I've also tried deleting outcmd.dat and extend.dat (for kicks) but that didn't fix it.

Any advice would be much appreciated - I really need to sort out some rules that aren't working, but can only add rules like this, not fix existing ones!
Many thanks,
Padraig
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi Padraig1985

Unless you have previously backed up your Rules, you may need to start from scratch.

One idea would be to create a new profile in Outlook 2003 and see if the Rules and Alerts window will open in the new profile.
How to create a new e-mail profile in Outlook 2007 and in Outlook 2003



A second idea would be to start Outlook with a command switch that removes all the Rules.
http://outlook-tips.net/howto/commandlines.htm

Start > Run
key in:
outlook.exe /cleanrules
Click: OK


You may need to use the full path as explained on the link I posted.
"C:\Program Files\Microsoft Office\Office11\Outlook.exe " /switch


Let us know if that makes a difference or not.
 

Padraig1985

Thread Starter
Joined
Jun 7, 2009
Messages
4
Thank you for your reply; I had already cleared all the rules using the command cleanrules so tried the first suggestion and it worked. It is all working as usual again; thank you very much.
No need to reply again (you've resolved the problem) but given that the problem was my current profile, does that mean the .pst had corrupted or something? Just wondering what might have caused it, and how not to let it happen again!
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Yes, profiles can become corrupted.
Did you connect the old Personal Folders (.pst file) to the new profile?
You were going to lose your Rules but you don't need to lose your messages.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Glad to hear it. :)
Did you know you can Export your rules and keep the resulting file as a backup?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top