Outlook 2003-signature and Active X message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jack13

Thread Starter
Joined
Oct 11, 2007
Messages
28
A user is getting this error message when replying to emails: "your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly." If the user click's the "ok" button the user can respond to the email but there is a box above the signature line. I dont know if something changed in my security settings or something, but how can I assist this user in resolving that pop up message?

Our signature just as a small gif with contact information nothing else. It was working fine when we implemented the signature company wide a few months ago.

Should I just redo the users signature?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top