1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2003 sometimes converts incoming HTML email to plain text

Discussion in 'Web & Email' started by tumbaparrot, May 19, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. tumbaparrot

    tumbaparrot Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    21
    Am using Vista Home Premium and Outlook 2003.

    Sometimes, but not always (even during the same send/receive) Outlook 2003 converts incoming HTML email to plain text. This has been happening on and off for the last three weeks.

    Outlook options are set to NOT convert to plain text and to use Outlook as email editor, with html for new messages. There are no add-ins or com options installed.

    Like I said, this doesn't happen all the time, but does happen every time from one particular address. I've check with him and all other people sent the same email received it OK.

    Am also using Avira Antivir for email virus scans.

    Help would be appreciated!

    Nick
     
  2. Amstelveener

    Amstelveener

    Joined:
    Jul 18, 2008
    Messages:
    3
    DearNick,

    I wondered whether you'd had any luck with your problem as I have exactly the same. The email that converts to plain text is always a gmail account and if I read the mail through my secure webmail account, I don't have the problem.

    Did you manage to sort out the problem?

    Ruth
     
  3. charrier90

    charrier90

    Joined:
    Sep 5, 2008
    Messages:
    1
    Google Desktop Add-in and AVG message certification are known to cause this problem.

    Google Desktop: In Outlook, go to Tools, Options, Other tab, Advanced Options, Add-in Manager. Uncheck the Google Desktop add-in.

    AVG8.0: Open the AVG user interface. From the menu, select Tools, Advanced Settings. On the left hand side, select Email Scanner. Uncheck Certify E-mail under incoming e-mail.

    The problem seems to be worse with web based accounts like Hotmail or Gmail. These may not be the only causes.

    Hope this helps.
     
  4. Amstelveener

    Amstelveener

    Joined:
    Jul 18, 2008
    Messages:
    3
    Thanks for the suggestion - Google Desktop was not an add-in within Outlook but I unchecked the Certify e-mail within AVG8 user interface.

    I have just received an email from the gmail account and, unfortunately, Outlook is still converting everything to plain text.

    I'll keep searching for solutions, but thanks for your help.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/713641

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice