Outlook 2003 - "Unable to open default email folders"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

abarthle

Thread Starter
Joined
Jul 11, 2007
Messages
3
hey guys, im using outlook 2003 and ive installed and uninstalled this 1000 times trying to get it to work. Whenever i click on outlook, it doesn't even give me a chance to set anything up, it just gives me the error message "Unable to open default email folders. The file C:\users\..\appdata\local\microsoft\outlook\outlook.ost is not an offline folder." This is getting extremely annoying...any suggestions?
 

abarthle

Thread Starter
Joined
Jul 11, 2007
Messages
3
hm i tried that, when i click on scanost it says it can't run while outlook is running, except im not running outlook so im not sure whats going on, i click ok to that message and then it comes up and says my inbox is not an offline folder.

*i just installed outlook '03 on an xp computer i have and it worked fine, it had no need to even create an ost, for some reason on my laptop (windows vista) it doesnt want to work, if there was just some way i could completely remove outlook and reinstall so i could reconfigure my settings, that would be ideal.
 
Joined
Mar 23, 2005
Messages
6,052
See if you can start Outlook in safe mode.
Start> Run> type Outlook.exe /safe then hit OK.
If that doesn't work, the only other suggest I have is to
create a new profile.
In the Control Panel> Mail> Show Profiles
I have no experience with Vista, in case this might be a conflict with it.
 

abarthle

Thread Starter
Joined
Jul 11, 2007
Messages
3
i used the mail option in control panel, thanks alot! that was getting annoying.
 
Joined
Oct 3, 2007
Messages
1
I was able to open Outlook in non-cached mode, but as soon as I would try cached mode it would give me an error "unable to open default email folders. I finally figured out it had to do with the ost file and when it couldn't create one I would get that message. So here's how I fixed it.

Go to Control Panel, click on the Mail Icon, View or Change existing Email Accounts, select the acct and click on 'change', next, go to MORE SETTINGS and click on the Advanced Tab and then offline folder settings. The default path for the ost file is listed. Change it to something the user can get to like C:\documents and settings\username\Outlook Files, make sure you have created a folder using windows explorer in that directory called outlook files, click on OK, when it says the ost file doesn't exsit here would you like to create it - say yes.

This worked for me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top