Outlook 2007 Archive Empty

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

funnymatt

Thread Starter
Joined
Nov 8, 2007
Messages
2
My Outlook 2007 (on Windows XP SP2) runs auto archive every couple of weeks, yet for some reason when I look in the "Archive" folder it is empty. Messages in my sent folder that are older than 6 months are removed from my primary pst as expected, they just never show up in the archive. I haven't messed with the default auto archive settings (not that I can remember at least). My system is fully patched through Microsoft Update. Has anyone experienced this? Any help is greatly appreciated.
 
Joined
Jul 2, 2007
Messages
35
I've seen this before with outlook (2000 or XP, don't remember), however I didn't look too deeply into it. I'm no expert on the matter, but I hear that AutoArchive is fairly unreliable. I would suggest disabling it and manually archiving every few months.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top