1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

outlook 2007 Databinding freeze / crash on startup

Discussion in 'Business Applications' started by colroyd, Oct 15, 2008.

Thread Status:
Not open for further replies.
  1. colroyd

    colroyd Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    2
    Hi All I have a problem with Outlook 2007. Whenever I load Outlook it appears to load program as normal but never completes. The program open and then It just sits unresponsively whilst using massive CPU power :eek: in the bottom left of the window it says "Databinding". Then thats all it does Freezez, I then have to use taskmanager just to shut it down.

    I`ve looked on the web (googled the issue) and tried different ways to fix this from the repair tool for the pst, reinstalling office, disabling the today page in the registry. I`ve even hurled abusive comments at the screen and all to no avail. :confused:

    I use outlook for my work being a sole trader its great the way i can get so many tools under one title. I`ve got big headaches with this problem. Any help that anyone could offer to get this fixed would be greatly received. :eek:

    Many thanks
    Russ
     
  2. root2

    root2

    Joined:
    Nov 4, 2008
    Messages:
    1
    I had a user with these same issues you described and had me scratching my head until I started looking at the event logs of the pc and figured out the problem was with indexing. I went into Addins, malware, registry, and recreating the users mailbox to finally figure this silly problem. Hoe this helps.


    Turn off indexing on particular hard disk drive
    1. Open up “My Computer”. Or open “Windows Explorer” and then expand Computer tree.
    2. Right click on the hard drive to disable indexing (i.e (C:) drive letter).
    3. Select Properties on the contextual menu.
    4. Click on General tab if it’s not already selected.
    5. Untick (unselect) the check box for Allow Indexing Service to index this disk for fast file searching option.
    6. Click OK, and wait for the index removal process to complete, which may take a few minutes.
    7. Repeat the steps for other hard drives if applicable.
    Disable the Indexing Service in Windows XP
    1. Open “Control Panel”, select “Administrator Tools”, and open Services applet. Alternatively, type services.msc in the Rn text box from Start menu, and then hit Enter.
    2. Scroll down and locate Indexing Service service, and then double click on it.
    3. Click on Stop button to immediately stop the indexing service if the service status shows “Running.
    4. Under the “Startup Type”, select Disabled to permanently disable the indexing service so that it won’t run again.
    5. Click OK.
     
  3. colroyd

    colroyd Thread Starter

    Joined:
    Oct 15, 2008
    Messages:
    2
    Hiya Root,

    Many thanks for the post it was a great help :)

    The Indexing Service is it of great importance?

    TIA

    Russ
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759517

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice