1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2007 Enlarged Interface

Discussion in 'Business Applications' started by DigitalCHET, Jul 18, 2007.

Thread Status:
Not open for further replies.
  1. DigitalCHET

    DigitalCHET Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    2
    I've encountered a problem with the Outlook 2007 and Office 2007 ribbon interface a couple of times, where some areas of the interface and fonts become enlarged and take up more room than necessary on the screen resolution I'm using (1900x1200 on a 17" screen).
    Each time this has happened, I've been unable to find a solution and have been forced to uninstall and reinstall Office.
    Take a look at what I mean:

    Microsoft Outlook 2007
    [​IMG]

    Microsoft Word 2007
    [​IMG]

    In addition to that, in Outlook, when the taskbar is enabled all I get is the following:

    Outlook with Status Bar enabled
    [​IMG]

    I had initially thought it might be an Accessibility feature to help users with impaired eyesight find options more easily, but I saw and found no evidence to support that theory and the status bar problem seems to indicate that it is a bug.

    So I'm at the point of uninstalling/reinstalling again, but thought I would seek help in case I've overlooked something really obvious, or in hope of a possible fix.

    I would greatly appreciate any help or suggestions anyone can offer.
    Thanks in advance.
    ----
    -=[ Digital*CHET ]=-

    digitalchet (at) gmail.com
     
  2. Courtneyc

    Courtneyc

    Joined:
    Dec 6, 2003
    Messages:
    1,936
    You never mentioned what operating system you are using.

    Vista: Appearance and Personalization --> Adjust font size (DPI)
    XP: Display Properties --> Settings --> Advanced --> DPI setting.

    Bottom line: Office only decides what goes on the display. How it is displayed is the function of Windows. Program that actually pay attention to the DPI request (like Office products) are affected. Other programs aren't.

    For Outlook, disable Ultramon, which isn't compatible with it. (You can specifically disable the Outlook application in Ultramon.)

    Courtney sends....
     
  3. DigitalCHET

    DigitalCHET Thread Starter

    Joined:
    Jul 18, 2007
    Messages:
    2
    Err... Windows XP. Sorry, I guess I overlooked that, although that info was available in my profile screen. :p

    The display DPI is set at the normal value of 96, which is what it has been all along, and all other Microsoft applications outside of Office --and everything else for that matter-- seem to comply with that screen setting. It's only Office itself that's behaving this way. I have a number of other Microsoft software installed (ranging from Live Messenger to SQL Server), yet none behave in this fashion.
    Surely there are other applications that would be affected if that were the case. Internet Explorer itself being chief among them, yet even that displays correctly.

    However, I have since added Outlook to the UltraMon exceptions list anyways. Still no change... not that that would've had any effect.

    Thanks for your replay though. Anything else come to mind?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/597483

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice