Outlook 2007 sent items don't go to sent folder

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

klingenfelter

Thread Starter
Joined
Jun 7, 2007
Messages
42
I'm running Vista home premium and Outlook 2007. All the sudden sent emails don't go to the sent folder, they disappear. It seems that users are getting them though. i've tried several solutions I've found on the web such as setting adminstrative properties of the sent folder with no luck. Does anyone have any ideas.

Keith
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,639
Check the menu Options, Preferences and the Emailoptions there you will find a checkbox to place a copy of sent items in the sent items folder.
This is the only thing I can think off just now.
 

klingenfelter

Thread Starter
Joined
Jun 7, 2007
Messages
42
That box is already checked. This morning outgoing email messages now seem to be saved in the Sent Folder. last night I lost about 4 messages for some reason.

Keith
 

klingenfelter

Thread Starter
Joined
Jun 7, 2007
Messages
42
Oops the problem is back I got one email in the sent box now no more. I'm going to try reinstalling Outlook
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top