Outlook 2007 set default in reply

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

commander

Thread Starter
Joined
Jun 4, 2001
Messages
171
Hi

I am in the process of switching from Outlook Express to Outlook 2007.

I have several accounts set up and have set the default which works OK when sending a new email (though without clicking the down arrow on "Accounts" there is no way of telling which account is being used; it would be nice if there is some way to indicate this automatically)

My real problem is that when I reply to an email I want the from account to be the one I have set as the default account. At the moment it uses the from account "******@runbox.com", as that is where my Outlook is being told to retrieve emails from. I use runbox to filter emails.

Can this be done? Why would it not use the default account?

Any thoughts welcome.

Peter
UK
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top