1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2007: Tracking Option, Read Receipt, Rule Exception

Discussion in 'Web & Email' started by mainfloorguy, Sep 20, 2011.

Thread Status:
Not open for further replies.
  1. mainfloorguy

    mainfloorguy Thread Starter

    Joined:
    Jul 23, 2010
    Messages:
    2

    Hello World.

    I believe this is my first post on this site.

    The issue involves configuring Outlook 2007 to exclude one email recipient from the general setting to request read receipts on all messages I send.

    I configured the Outlook 2007 Tracking Options (Tools-->Options, Preferences Tab-->Email Options-->Tracking Options) to request a read receipt for all messages I send out.

    One of my contacts works for a company that uses Lotus Notes. The read receipt "flag" in messages I send from Outlook 2007 causes various problems when she receives them. She and I narrowed down the problem to the "read receipt" flag. Tech support on her side has not come forward with a resolution on the Lotus Notes side.

    On my side, I have looked for a configuration to exclude messages I send to this particular contact from the general tracking configuration described above. I have not located it.

    I also checked the Rule Wizard. The Rules Wizard has an option to selectively request a read receipt from specific contacts. Presumably this option would work where the client is not configured to request read receipts on all outgoing messages. More importantly, there is no Rules Wizard option to specifically exclude recipients when the client is configured to request read receipts on all outgoing messages.

    In summary, the issue involves configuring Outlook 2007 to exclude one email recipient from the general rule to request read receipts.

    Thank you very much in advance for any assistance and feedback.

    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft® Windows Vista™ Business , Service Pack 2, 32 bit
    Processor: Intel(R) Core(TM)2 Duo CPU T8300 @ 2.40GHz, x64 Family 6 Model 23 Stepping 6
    Processor Count: 2
    RAM: 2045 Mb
    Graphics Card: NVIDIA GeForce 8600M GT , 256 Mb
    Hard Drives: C: Total - 134649 MB, Free - 57312 MB; D: Total - 15359 MB, Free - 10295 MB;
    Motherboard: Dell Inc., 0D501F, , .DC6GFG1.CN701668570E39.
    Antivirus: Kaspersky Internet Security, Updated and Enabled[/SIZE][/SIZE]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1018576

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice