1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2007 & Vista - can't use Contacts, email won't send

Discussion in 'Business Applications' started by boxergal, Mar 25, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    I upgraded to a new laptop that came with Vista and Outlook 2007. Since that time I am experiencing a glitch when I try to send an email by a) clicking on the TO button and selecting a contact, or b) typing in the contact name (rather than the contact email address).

    When I do either of those things, Outlook cannot send the message and the "Send/Receive" dialog box starts flashing and appears to be attempting to send the email over and over again ... the number of times just builds and builds. It never does send the email and I can only stop the flashing by shutting down my computer and restarting. I can't edit or delete the email sitting in the outbox - I get the message that Outlook has already started sending the message.

    If this happens with an email to a distribution group in my Contacts, it will send the email to some, but not all of the recipients (maybe stalling when it hits the email it doesn't like?)

    Once I have sent an email to an individual by manually typing in their email address in the TO: field, it seldom happens again when I email to that individual. The randomness of this problem is driving me insane. I send emails all day long and often to groups of people.

    I've tried rebuilding my Outlook profile, I've tried exporting my contacts as a tab delimited file and then importing that file. Under Contact/Properties, the "Show this folder as an email address book" is greyed out.

    Any help would be greatly appreciated.

    Sharon
     
  2. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    When outlook starts sending an email a note appears on the bottom of outlook saying (Sending message 1 of 1). If you click it an option menu will apear with an option to (Cancel Send/Recieve) select that and the send process should stop.
     
  3. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    Did you import your contacts into Outlook 2007 from a previous version of Outlook?
     
  4. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    Try This...

    1. Go to the main Outlook window and click on Contacts at the lower left side of page.
    2. You will see a list of blank contacts appear to the right.
    3. Delete the blanks from the list one at a time.
    4. When they are all gone, reconstruct your Contact list and everything should be back to normal.

    *Remember, do not try to delete the corrupt contacts from the Address Book, because it won't work.*

    You may also want to open the contact list to be sure that the e-mail address is in fact there in the contact.

    Let me know if this does not resolve the issue you are having. Good luck!
     
  5. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    Nothing stops this "send/receive" glitch except rebooting my computer.

    When I click on Contacts, I get a list of my Contacts, no blanks to the right, but I just noticed that at the top of my list of Contacts, it says "Outlook data file: none: 277 items"

    Originally my new Outlook was set up by importing the datafile from my old computer. When this problem first started, we read online that this wasn't the proper way to set up a new Outlook. So we deleted the .pst file, and started another .pst file. Still had the same problem.
     
  6. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    Do me a favor....

    Open a new e-mail -> In the TO: Field, just type a person's name in the contact list -> Then click the 'Check Names" button.

    After you clicked the "Check Names" button, does a line appear under the name in the TO: Field?
     
  7. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    Yes, it recognizes that it is a contact. The last one that wouldn't send was an address that I use all the time, only sent to him, no cc's or attachments. I just typed his name, typed the email and sent it. Then the dialog flashing started, the attempts to send it started building, over one hundred by the time I was able to shut Outlook down. Even after that the dialog box stayed on the screen, continuing its attempts to send until I rebooted my computer.
     
  8. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    Do you have the most recent window updates on your PC?
     
  9. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
  10. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    Thanks, I'll try this first thing tomorow and will let you know the results.
     
  11. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    I had two .pst files, both huge and both the same date, so I scanned both of them. One of them had errors and the program was able to repair them. The other had "minor inconsistencies" and the program repaired those too. There were no recovered personal folders or lost & found folders when I restarted Outlook.

    However, there is a contacts folder, which was missing before - I could only get to my contacts by choosing the contacts tab before (which I thought was the difference between Outlook 2003 & Outlook 2007! Maybe this will fix my problem! The test will be whether the glitch occurs again or not. If it does, you'll see me here again.

    Thank you for your assistance. I really appreciate the help!
     
  12. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    I am curious to find out. Please keep me posted.
     
  13. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    Nope, repair program didn't fix it.

    I typed in a contact name that is in my contacts, hit send, and the flashing dialog box party started!

    Any other thoughts?

    Sharon
     
  14. boxergal

    boxergal Thread Starter

    Joined:
    Oct 11, 2003
    Messages:
    91
    I should add that Outlook does recognize the contact. When I type John Doe in the TO field, it finds it and shows 'John Doe ([email protected])' .

    But the only way I can send him an email is if I start to type jd and it pops up in the "autocomplete" list, and I select it there. And the TO field says 'John Doe ([email protected])' after I select it. Why it recognizes one and not the other is a mystery.
     
  15. computerman29642

    computerman29642

    Joined:
    Dec 4, 2007
    Messages:
    2,895
    Would it be possible for you to attach a screenshot of one of your contacts? I have never seen Outlook act this way.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/696965

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice