Outlook 2007

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

misskish

Thread Starter
Joined
Sep 16, 2008
Messages
1
I just upgraded to Office 2007 but I cannot see my bosses private items even though he has given me Editor permission and marked "delegate can see my private items". We are both on Office 2007. My IT guys cannot figure it out. Any help is greatly appreciated.
 
Joined
Apr 21, 2006
Messages
223
Okay um get new IT guys :)

Try these assuming you haven't

  • Remove the entries from Tools>Options>Delegates then rerun the wizard.
  • If its Vista have your IT guys turn off UAC
  • If not try this

  1. In the Navigation Pane, click Mail.
  2. Right-click on the Mailbox – Your Name line. Not inbox but the section above it.
  3. From the drop-down menu, select Change Sharing Permissions.
  4. On the Permissions tab, click Add.
  5. From the list, select the delegate name (your name), click Add, then click OK.
  6. Assign the permissions etc needed.
  7. Click OK.
  8. See if it works now
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top