1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2010 - "Cannot display the folder...."

Discussion in 'Web & Email' started by danuk459, Feb 26, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. danuk459

    danuk459 Thread Starter

    Joined:
    Jul 9, 2013
    Messages:
    15
    Hi, We have an issue with a user regarding their outlook and public folders. They originally had access to their own email address and the company's Finance mailbox, since she has now moved teams, she no longer requires access to the Finance mailbox. Permissions were removed and when this happened, she lost access to calendars in her public folders. The error message is “Cannot display the folder. Microsoft outlook cannot access the specified folder location”. The Finance mailbox was also her primary email address and was removed when permissions were removed.
    Seeing there was an error we then recreated her profile and this didn’t resolve the issue, we removed all outlook data and files bar the software itself from her PC and added it again and this didn’t resolve. We checked the permissions for the public folders and these were all fine, we removed and added them again just in case and it didn’t change anything.
    We’ve found that when moving her to another machine, the issue also follows, but when she logs onto the OWA (Outlook Web App) she is able to view and edit the calendars as normal, which shows it isn't a permission issue. We’ve also had another user log onto her machine and it was working so we know its related to her account in some way.
    We've also checked that she is up to date on service packs and Windows updates.
    Please could anyone advise/assist?
    I’ve provided as much information regarding this as I can recall but if you need any additional info just ask.
    Thanks
     

    Attached Files:

  2. danuk459

    danuk459 Thread Starter

    Joined:
    Jul 9, 2013
    Messages:
    15
    Hi, this is still an outstanding issue, is anyone able to provide any suggestions?
    Thanks
     
  3. SpywareDr

    SpywareDr

    Joined:
    Mar 30, 2014
    Messages:
    2,684
  4. danuk459

    danuk459 Thread Starter

    Joined:
    Jul 9, 2013
    Messages:
    15
    I don't think so.... We don't use 2013, its 2010 and haven't migrated anything. The public folders work for all other members of staff, we've even recently added additional permissions for the same folder to another staff member and they didn't have any issues. Its only affecting this one user. We originally believe having a ' in her name was causing the issue but even after removing this it still wouldn't work. I've got a feeling it may have been relating to the Primary email address change but I don't know.
    Thanks
     
  5. SpywareDr

    SpywareDr

    Joined:
    Mar 30, 2014
    Messages:
    2,684
    Hmm, I don't know either. Hard to tell from here. Hopefully someone else will be along soon with some other ideas.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1205728

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice