1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2010 cannot receive mail, stops working

Discussion in 'Business Applications' started by ATRITPutz, Jan 11, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    I purchased a brand new computer with Windows 8 and Office 2010. Everything set up in a cinch and has been working like a charm... that is, until two days ago. When I launched Outlook, it seemed to take all day to receive my mail messages. Sending mail works fine, but the program never seems to receive my mail. Wednesday there were 11 messages for a total of 1.21 MB that never completed the receiving process. So I went to my webmail server and logged in - all 11 messages were there, and I could open, reply, forward, etc. just fine. I didn't change anything on my computer, I didn't have any technical issues prior to this problem. It's like it just woke up Wednesday morning and decided not to receive any mail.

    On top of that, when I close Outlook a window pops up that says "Microsoft Outlook has stopped working. Windows is checking for a solution to the problem", and it shows a green bar that moves from left to right but just hangs out there all day. As I type this, it has been searching for a solution for over an hour.

    The email account is a POP3 account.

    Anybody got an idea what's happening here? I've searched the internet and Microsoft's website for a solution, but nothing works.
     
  2. Abe999

    Abe999

    Joined:
    Nov 5, 2012
    Messages:
    115
    Maybe one of the messages is the culprit. Can you log in to the mail server and move all but one of the messages into a temp folder, then see if Outlook will download the message left in the in box?
     
  3. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    I actually deleted everything in my inbox (once I read the necessary messages) to bring my inbox back to empty and then re-launched Outlook. I didn't help.
     
  4. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    I also created a new data file, as per instructions from Microsoft's online help desk, to see if my data file was corrupted. But that didn't help, either.
     
  5. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    In addition, I was also instructed to disable add-ins that may be interfering in Outlook's performance, namely anti-virus software. This machine came equipped with Norton Internet Security, so I disabled that add-in. It made no difference, either. I've emptied my inbox and started over several times, most recently a moment ago. There are now 2 messages trying to be received, for a total size of 3.12 MB. It's been almost 30 minutes, and the messages are still in receive mode at 1.08 MB received.
     
  6. Abe999

    Abe999

    Joined:
    Nov 5, 2012
    Messages:
    115
    Have you checked the account settings? Have you tried deleting the account and then re-install? Program or update coinciding with the problem? Possible restore point to go back to? I'm just going thru a check list of what I might try doing. If none of those suggestions help, then I'm at a loss for an answer, sorry.
     
  7. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    I haven't tried restoring to an earlier point, but I have tried everything else. I will try that and see what happens. Thanks!!
     
  8. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    Abe - didn't have to do anything. When I launched Outlook this morning, everything works fine - I am receiving mail every few minutes with no lag time. I am completely and utterly stumped!!
     
  9. ATRITPutz

    ATRITPutz Thread Starter

    Joined:
    Jan 11, 2013
    Messages:
    10
    Thanks, though - I really appreciate your input!!!
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1084704

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice