Solved Outlook 2010 - cannot 'send using' a different account

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

supersadie

Thread Starter
Joined
Sep 26, 2009
Messages
155
Hi
I have several business email addresses. I have just created a new one, but I can't change the 'email from' address. I set a new contact up for it so I could select it via 'other email address" but the next dropdown box down, the 'send email using' still doesn't contain this new email address.
It has its own folder into which email is delivered, but starting from there still doesn't help fix the problem.
I hope this makes sense.
Thanks for any help...
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,335
When in a email to be sent, there is a "From" button, all one needs to do is select the wanted account.
This button will only appear IF one has more than one email account set within Outlook.

NOTE: There can only be one default account, so if you are not sending from the default account, then each time this button will need to clicked and the proper account selected.
But if you are replying, or forwarding then you need to have the setting set to send for the received account.
 

Attachments

supersadie

Thread Starter
Joined
Sep 26, 2009
Messages
155
I have just created a new address, but I can't change the 'email from' address. I set a new contact up for it so I could select it via 'other email address" but the next dropdown box down, the 'send email using' still doesn't contain this new email address.
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,672
How many email addresses are there in your pick-list?
I've got 7 in mine and the default is shown by default, but when you click the dropdownlist and select another one this one should show up there
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,335
Are you trying to set this up using POP or internet type of addresses?
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
you can't use contacts to add email addresses to send from
you need to add a new account to outlook with the new email address
have you actually added a new account or just added a contact to existing account
 

supersadie

Thread Starter
Joined
Sep 26, 2009
Messages
155
Finally resolved it. Despite setting up the account, when I went back to the set up information it had disappeared. Every time I set up an account that didn't function Outlook created another folder. I suspect by deleting the folder I may have killed the account. Set up one from scratch. Many thanks!
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,335
Are you sure that there are new folders or is it a new PST file that is being made?
The later versions of Outlook the default is to make a new PST file for each email account being set up.

So, yes, when you delete the PST file then the account would go away.
 

supersadie

Thread Starter
Joined
Sep 26, 2009
Messages
155
Tis Outlook 2010 but I guess what you've just explained makes sense. I never find Outlook terribly intuitive. Whenever I receive new email set up instructions there are always bits missing that I have to guess! A box that needs ticking or unticking.
Thanks for filling in some missing knowledge there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top