Outlook 2010 digitally signed emails blank

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mtshelly

Thread Starter
Joined
Mar 14, 2011
Messages
1
Someone else had this issue but their thread was closed with no answer posted on the forum. I have recently upgraded to Outlook 2010 from Outlook 2000. I am running Windows XP SP3. I am familiar with the proper way to exchange digitally signed and encrypted emails and have done it for a long time and it always worked fine on Outlook 2000. Since upgrading to Outlook 2010, I get no error message and neither do the recipients of my emails, however, the emails that I receive have no text in the body of the emails. I If the email is only signed and not encrypted, I can read the body of the email on my blackberry though, therefore, I know the text is there. If on my computer (and therefore on my outlook 2010) the body is blank. An encrypted email is unreadable on my blackberry.

I am NOT running Outlook Exchange and that is the only information I can find on the web. It is too bad that the other gentleman asking the same question in January 2011 did not post the solution to his problem on this forum, or maybe he never got a solution? Hope someone can help me. Thanks-
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top