Solved Outlook 2016 connection timing out

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oneblack

Thread Starter
Joined
Jun 12, 2004
Messages
137
I need help!
Ever since Office updated to 2016, Outlook will not remain connected to my network. The network cuts out, then connects, then cuts out again, sometimes for extended periods, and I cannot receive email unless I close and restart the program.
All other network functions are normal, so its not a problem with my network. I read somewhere that the "keep-alives" need to be altered to correct the problem, but was not able to find out more about that. Here is my System Info:

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7 CPU Q 740 @ 1.73GHz, Intel64 Family 6 Model 30 Stepping 5
Processor Count: 8
RAM: 8180 Mb
Graphics Card: NVIDIA GeForce GTX 460M, 1536 Mb
Hard Drives: C: Total - 461899 MB, Free - 308206 MB;
Motherboard: Alienware,
Antivirus: Windows Defender, Disabled
 

oneblack

Thread Starter
Joined
Jun 12, 2004
Messages
137
Also, I noticed that if I try to go into my account settings and click "REPAIR" that it gets stuck on "searching for your mail server settings" and cannot do anything else in the repair process. I'm not sure if that is related to my problem or not.
 

oneblack

Thread Starter
Joined
Jun 12, 2004
Messages
137
So, I found the solution on my own. It seems the 2016 version of office connected to the microsoft server differently than the previous version. The solution is simply to create a new email profile. This resolved my issues. :)
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,294
I am using the same settings for Comcast and my own domain that I have been using since Windows XP and Outlook 2003
 

oneblack

Thread Starter
Joined
Jun 12, 2004
Messages
137
That's great that it worked for you without problems, but it didn't for me. I had to get help from Microsoft Support to get it working again.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,294
Are you using POP or internet email accounts?
What domain(s) are you using?
Who is your internet provider?
 

oneblack

Thread Starter
Joined
Jun 12, 2004
Messages
137
Pop account. Domain is outlook.com (It's an outlook account). My Internet provider is Frontier.
I've had my outlook account for years, but it quit working with the 2017 version. MSN tech support stated it's because they changed the exchange server settings, not just for Outlook, but all their Office 365 programs. So mm etching to do with not leaving IP connections open continually because of cloud computing.... didn't really understand their explanation as to why they changed it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top