1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 2016 - Continual Prompting for Password

Discussion in 'Business Applications' started by Damonc, Jun 5, 2019.

Advertisement
  1. Damonc

    Damonc Thread Starter

    Joined:
    May 9, 2001
    Messages:
    655
    First Name:
    Damon
    Hi,

    We've started getting a number of machines running Windows 10, and Outlook 2016 that are prompting for the password every time outlook is opened, and sometimes even if it hasn't been closed people are being logged off. Our mail server is the Microsoft hosted Exchange 365. It seemed to start around the time the login prompt in outlook went from the classic UI, the web-based one. We've tried clearing the credential manager, but no joy.

    Wondering if anyone is able to suggest a fix?
     
  2. Damonc

    Damonc Thread Starter

    Joined:
    May 9, 2001
    Messages:
    655
    First Name:
    Damon
    As an update to this issue, I've tried clearing the %appdata%\Microsoft\Protect folder - still to no avail. Is anyone able to offer any suggestions?
     
  3. Fireflycph

    Fireflycph

    Joined:
    Apr 1, 2016
    Messages:
    895
    First Name:
    Morten
    There is a setting somewhere, I believe, that, when checked, always asks for credentials. Make sure that is unchecked.
     
    Last edited: Jun 13, 2019
  4. Chawbacon

    Chawbacon

    Joined:
    Jul 9, 2018
    Messages:
    378
    First Name:
    Jack
    Hello Damonc,

    I sounds like you may be fighting two issues here.

    First, the system always prompting for a password at logon, is normally a default configuration for MS Outlook. Since you are using Hosted 365 the "always prompt for logon credentials" setting that Fireflycph referenced could be the culprit, OR this could be due to users having an existing “microsoftoffice1x_datasspi: email-address” within Credential Manager that is missing the "remember my credentials" flag, OR a network policy requiring the login is overriding the logon settings., etc... But those are typically the primary culprits.

    Second, users being logged off while a session is open, is normally due to user inactivity that exceeds the TTL settings on the mail server.

    I hope this helps.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1228178

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice