1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

outlook 2k3 won't open .msg attachments

Discussion in 'Web & Email' started by valis, Jan 26, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. valis

    valis Moderator Thread Starter

    Joined:
    Sep 24, 2004
    Messages:
    76,942
    I've emptied out all her temp files, (ran ATF), navigated to user\local settings\temporary internet files\ and got rid of all the 'hidden' folders there (found them with cmd prompt), deleted all outlook junk from her app data folder, and still cannot open .msg files. I can open them, as can everyone else. Dunno why she can't. It's an exchange environment, if that helps.

    tia,

    v
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    I am only guessing ( I know, big surprise:D ), but if you and others can open the file and not her. I would think that the profile is corrupt. Did you try a new profile?
     
  3. valis

    valis Moderator Thread Starter

    Joined:
    Sep 24, 2004
    Messages:
    76,942
    it's highly tempting, but she has got, at last count, roughly a zillion folders, and even though it's exchange, I know outlook well enough to know that it's a house of cards balance precariously on a teeter totter.....that is my absolute last resort, and I will use it if I have to, just don't wanna.....

    checked her security settings, identical to mine, I can't find anything online as to why this SHOULDN'T open, but the fact remains, it's just sitting there laughing at me.

    If it arrives in a zip file, she can open it. She can save the .msg to her desktop and open it. But she can open it as an attachment in outlook 2k3.

    weird, I tells ya.
     
  4. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
  5. valis

    valis Moderator Thread Starter

    Joined:
    Sep 24, 2004
    Messages:
    76,942
    looks promising.....I'll get back to you here shortly.....if you hear a *boom* from Texas way, you'll know it didn't work right. :)
     
  6. valis

    valis Moderator Thread Starter

    Joined:
    Sep 24, 2004
    Messages:
    76,942
    that's a big negatory there, Augie 6 Fiver. Didn't do doodly. At least it didn't hose her machine, so I'm not complaining in the least.

    Oh well, out of here shortly, will try again next week.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538553

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice