1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook 98

Discussion in 'Business Applications' started by verston, Jan 24, 2002.

Thread Status:
Not open for further replies.
  1. verston

    verston Thread Starter

    Joined:
    Jan 24, 2002
    Messages:
    1
    While using Outlook 98 on an NT4 system the emails I receive contain links but they dont work. When I click the link, I.E. opens up then closes shortly after. I already made sure that I.E. is my default browser. Any suggestions?:eek: :confused: :mad:
     
  2. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,380
    Hiya and welcome

    Have a read of this:

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679

    But, the long and short of it all will probably be this:

    Go to Start | Run and type:

    regsvr32 urlmon.dll

    Press ENTER

    After it is complete, go to Tools | Internet Options. Programs. Click on Reset Web Settings.

    Hopefully, that should work now.

    Regards

    eddie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66182

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice