Outlook and Outlook Express Print error messages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jim2372

Thread Starter
Joined
Mar 2, 2005
Messages
49
When WIN XP atrts up, error reads: "spoolsv.exe - application error - Exception in privileged instructions at location 0x66f46798". Too high tech for me! Bypassing this, I, cannot print any messages (emails) in Outlook Express (or Outlook). Get error:
" Error line 1343" If I DO hit debug a yellow arrow points to a line that starts with a colon. I can probably copy and paste that line here if needed.
Comments: No spyware, no viruses, because of other problems , reverted back to IE6 (from 7).
Please note: Word and Excel docs all print fine. I can copy and paste the email into Word if necessary. Outllook sends and receives normally, it is only the print function failing.
In Add/Remove did a repair on Office 2003, nothing changed. Googled spoolsv.exe and some think it is a virus (I don't).
Another error that came up (once) was simply: "c:\program files\Outlook Express\msimn.exe" If this file is missing, can I just copy it from another XP unit here and put it into place without further screwing up the works?
Any help appreciated - if further info needed (like a screen grab of the debug instructions) please advise.
Jim
 
Joined
Mar 30, 2007
Messages
14
Delete Windows' temporary files using My Computer > (C:\) > right-click > Disk Cleanup and remove all except "Office Setup files" and "Compress old files" (Office setup used to maintain Office, Compress old takes to long).

After this is done on the "Tools" tab in the same area run Scandisk (restart required) followed by Defrag (after at least one complete restart) and see if the error condition clears up.

This all around, all purpose troubleshooting tip can sometimes resolve issues of an indeterminate origin. I checked Microsoft's Knowledge Base for "0x66" under "Outlook Express 6.0" and "All Products" and found nothing relevant. The Knowledge Base is at http://support.microsoft.com (FYI).
 

Jim2372

Thread Starter
Joined
Mar 2, 2005
Messages
49
Klaatu01 said:
Delete Windows' temporary files using My Computer > (C:\) > right-click > Disk Cleanup and remove all except "Office Setup files" and "Compress old files" (Office setup used to maintain Office, Compress old takes to long).

After this is done on the "Tools" tab in the same area run Scandisk (restart required) followed by Defrag (after at least one complete restart) and see if the error condition clears up.

This all around, all purpose troubleshooting tip can sometimes resolve issues of an indeterminate origin. I checked Microsoft's Knowledge Base for "0x66" under "Outlook Express 6.0" and "All Products" and found nothing relevant. The Knowledge Base is at http://support.microsoft.com (FYI).
Thanks - I did all the maintenance procedures and nothing changed. Am considering re-installing Office 2003 (Outlook is a program in the Office Suite, right?). What do you thinkh?
Anyway, do appreciate the effort.
Jim
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top