1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook - changing html to plain text and removing links

Discussion in 'Business Applications' started by BungyAlan, Apr 28, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. BungyAlan

    BungyAlan Thread Starter

    Joined:
    Sep 12, 2004
    Messages:
    61
    My Outlook is possessed! Not all the time but random times and messages, it changes the email message from html format to plain text and deactivates the links inside the message.
    Does anyone have a clue why and how to fix it? Thanks! Alan:confused:
     
  2. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    60,865
    First Name:
    Chuck
    Hi Alan,

    Some details may help us to help you ...

    What version of Outlook?

    What Operating System are you running?

    Is this happening on incoming HTML messages?

    Is this happening to HTML formatted messages as you are creating them or when you send them?
     
  3. BungyAlan

    BungyAlan Thread Starter

    Joined:
    Sep 12, 2004
    Messages:
    61
    cwwozniak,
    It's Outlook 2003, running on XP Pro, and as far as I know it's only on incoming emails, and seems random. Thanks! Alan
     
  4. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Just for clarification, are you stating that the email arrives as html format with active links and html formatting and is just randomly changing to text or are you saying that some emails come as html and some as text?

    Regards,
    Rollin
     
  5. BungyAlan

    BungyAlan Thread Starter

    Joined:
    Sep 12, 2004
    Messages:
    61
    Rollin,
    The emails are sent as html with active links inside them, but my Outlook converts them to plain text and the links are still in blue and underlined, but they do not work. I have to copy and paste them into my browser.

    Thanks,
    Alan
     
  6. tonyottaino

    tonyottaino

    Joined:
    May 4, 2008
    Messages:
    3
    I am having that same issue. Some emails come in with URLs activated, others do not. It's strange. When I create one it does so with no problem. It's only in the receiving and it's not all the time.
     
  7. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Not on an Exchange server by chance? Lots of admins do not allow HTML formatted email.
     
  8. tonyottaino

    tonyottaino

    Joined:
    May 4, 2008
    Messages:
    3
    Rockn,
    No, this is at home. I have verizon dsl and is my isp.
    Thanks for your time.
     
  9. piowaty

    piowaty

    Joined:
    Aug 18, 2004
    Messages:
    25
    If you do, chances are that if you turn off the "scan incoming emails" feature in the email scanner that this will disappear. I just spent 2 hours trying to troubleshoot outlook and exchange server only to realize that the tags on my email messages that worked had the 7.5 version on them, and the plain text came in with the 8.0 upgrade version of AVG.

    Good luck and please post your results here.

    -T
     
  10. tonyottaino

    tonyottaino

    Joined:
    May 4, 2008
    Messages:
    3
    Thanks for your idea, but I do not have the anti virus program. I use the free version of McAfee distributed by AOL.
     
  11. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Try this:
    "Tools">>"Options">>"Mail Format" tab from the menu bar. Check out the formatting section for new messages. Also check the formatting of your signatures for replies and forwards.
     
  12. ronjie

    ronjie

    Joined:
    Sep 11, 2002
    Messages:
    10
    Ok... this might turn to a long message but please bear with me:

    Windows XP Home SP3
    Outlook 2003
    ( I also have AVG Free 8 that I'm really leary of turning off the mail scanner, what with all the email fraud out there )

    I find this situation typical with email that comes in from hotmail.

    Where do I start?

    Ok, humming along and only after I've done some Microsoft / Windows updates do I see this issue.

    Tried to do a detect and repair, NG.
    Called MS, and allthough most of the techs are from overseas, they were willing to try to help.
    One tech told me to download the new hotmail connector ( seems the difference is that the origional connector in Outlook is an Http connector, the new one is an IMAP connector ) works for a while and then goes back to ruining graphic email.

    Same one told me to uninstall and reinstall worked for short time then reverted.

    I have been on the phone with different MS techs that have remoted into my machine, will check some things here, and uncheck others... but no good.

    Another tech remotely created on my computer another profile... that worked for a short time too... but reverted.

    I just uninstalled and reinstalled, and am finally frustrated. I did search and found this forum, hope you guys can help.

    I'm finding that not even strictly html emails are converted, but even if a friend sends me an email with formatted text, outlook will sometimes convert, and sometimes not.

    Another tech said something about corrupted entries in my registry, but didn't elaborate, as he wanted to see if his other solution would worked. It did - for a short time.

    Oh, also tried going back from Windows Live Hotmail, to the classic Hotmail. No help there either.

    Please help me!

    Thanx,

    Ron V.
     
  13. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Is this happening for incoming or outgoing mail messages?
     
  14. Trefor

    Trefor

    Joined:
    Jul 1, 2008
    Messages:
    1
    I am having the same problem. I use a profile for work email via exchange and a different profie for email at home. So this is not profile or ISP/Exchange specific. Its only on incoming emails that I know were sent in HTML, when I open the email they are plain text and any attachments get convert to "Untitled Attachment" that is now un readable. Its not all incoming emails, but I have not worked out any common elements between them.
     
  15. ronjie

    ronjie

    Joined:
    Sep 11, 2002
    Messages:
    10
    right now my only concern is with the incoming messages, my outgoing seem to be ok, i usually bcc myself when I write and the seem to come back ok.

    Ron V.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/708137

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice