1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook & Domain Controller Issues

Discussion in 'Web & Email' started by ishdone93, Aug 4, 2012.

Thread Status:
Not open for further replies.
  1. ishdone93

    ishdone93 Thread Starter

    Aug 4, 2012

    I recently upgraded an entire network to connect to a virtual domain controller running within an XP Environment. The server operating system is Server 2003 SP2. Some of the computers can access the network; however some fail to connect to the domain controller. My network environment consists of the following:

    • Two Wireless Acces Points
    • A Patch Panel
    • Two Switches
    • Cat5e Ethernet Cables
    • Domain Controller
    • Router

    In terms of services I have the following:

    • DHCP Service
    • DNS Service
    • Active Directory Service

    Now, everything links to the main patch panel which is connected to my router. Now, the following diagnostics shows what procedure I took:

    1) The system that contains the virtual server can connect to the internet which shows that there is connectivity to my patch panel from the machine
    2) All other systems on the network can connect to the internet when logged on locally
    3) The PC that can connect to the network is on the same switch as the system which contains the virtual server (both PC's are directly connected to the switch with another cable connected that connects the PC's straight to the patch panel).
    4) I have sufficient bandwidth on the network to have all machine connected to the internet without any substantial dip in the networks performance
    5) The DNS server that operates is on the server (as a primary DNS service) and another is programmed to my router
    6) The DNS servers/services all work as they do resolve computer names internally as well as externally, however, when it comes to outlook is says that the exchange server is unavailable, however, when connecting to the same exchange account from out of the network it works fine. I could also ping the exchange server from within the network and receive a reply on all packets sent without any "timed out"s

    Any ideas?
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1063831