Outlook E-Mail .wav Files

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jimtalbert

Thread Starter
Joined
Apr 6, 2001
Messages
214
I get e-mail messages in Outlook XP with sound files in them that play when I view the message. I would like to copy and save or delete some of these files. How do I find them in the message?
 
Joined
Dec 28, 2000
Messages
199
Saving Embedded Background Sounds in OE message

to save background sounds embedded into an email, onto your hard drive....in OE....Open Tools > Options > Send.

......Change both Mail sending formats to plain text
......uncheck box ; "reply to message using format they were sent" click APPLY......Open the message you want to grab the sound from and click on Forward. This opens a "new mail" window with the background wav file visible.....

(The sound files will appear as attachments to the forwarded message. From here you have access to the actual wav file,.... you can open it, then save it to where ever you want......then close the new mail message ......now just remember to reset any HTML settings that you changed.)

I just did this and it works fine in Win ME, with IE 5.5....
 

Jimtalbert

Thread Starter
Joined
Apr 6, 2001
Messages
214
Hi, phoneguy55. Thanks for your suggestion. Unfortunately it appears to relate to Outlook Express and I'm using plain Outlook.
Interesting handle. Are you a Bell company phone guy?
 
Joined
Dec 28, 2000
Messages
199
oops....missed the fact that it wasn't OE...but since I didn't know how to do what you were talking about,.....it prompted me to find out....thanks for helping me learn something I'd been meaning to do for a while.

I never used Outlook, but with some modifications do you think the same idea might work?

( as per name.......Yes,.....Verizon field tech....18 years....)
 

Jimtalbert

Thread Starter
Joined
Apr 6, 2001
Messages
214
The Tool menu items are different in the two apps so I wasn't able to make the changes you suggested. Sorry.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top