outlook E-mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hjlevy

Thread Starter
Joined
Jun 14, 2004
Messages
43
In the past when I went to "send/receive" in Outlook mail the new mail would go to my inbox and I could open it one at a time. Now, the screen shows messages being received, but they get lost and don't wind up in my inbox. Any help would be appreciated. Thanks,

Harold
 
Joined
May 15, 2006
Messages
11,849
What version of outlook?

What is the version of windows and service packs used?
 
Joined
May 15, 2006
Messages
11,849
Outlook 2003 sends all mail to the Inbox by default if it is getting lost then I would check in th eoptions to see if has a setting to somewhere else.

Do you have the install disks for office 2003? Are they original or copies?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top