Outlook email sending,sending,sending:-(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bille1

Thread Starter
Joined
Nov 23, 2007
Messages
37
I use Outlook for email, from Office 2007 Professional because the accounting program and my Palm Pro PDA likes it.

Just recently I have had a couple of complaints that emails with a video attached I have forwarded have been delivered to the addressee in excess of 30 or 40 times.

The latest was last night when one of my sons said he had received it 104 times, and another friend in the USA 99 times, needless to say both aren't happy, the video was a wmv (3mb).

When my son called me a an hour or so later it was still in my outgoing mail box, obviously because it was still sending.

I have run full AV scan using Esset Nod32 which came up clean, so I’m at a loss where else the problem is or where/what to look for.

Thanks for reading…..Any clues/help would be appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top