outlook emails stuck in outbox with exchange

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bren001

Thread Starter
Joined
Jan 9, 2006
Messages
9
Hi guys this is my first post so be gentle!
I am managing a domain of about 150 users running windows server 2003 sp1 with exchange
2003 sp1 running on it.
I have one xp pro client running outlook 2003 sp2 with a roaming profile who occasionally gets mail stuck in her outbox.
I have read the fix to create a new pst file etc but I do not use pst files all emails are stored on the server and are using cashed exchange mode.
If I create a pst file then point all mail to go to there,exit then go back in and point to the mailbox again should this fix the problem ?
I have previously uninstalled/reinstalled outlook which has not solved the problem.
Thanks in advance for any replies.
 
Joined
Jul 29, 2001
Messages
21,334
Does the email that gets stuck in the outbox always go to the same recipient?
 

Bren001

Thread Starter
Joined
Jan 9, 2006
Messages
9
I don't believe so although I will have to double check that with the user tomorrow.
 

Bren001

Thread Starter
Joined
Jan 9, 2006
Messages
9
Don't think so because all emails are being received.
Some get stuck in the outbox, I cannot replicate when I am on the particular machine.
It behaves as if outlook has gone offline but still does not send after outlook has connected to exchange!
I will check with user tomorrow to make sure it is to random email addresses and not certain addresses.
Cheers

Brendan
 

Bren001

Thread Starter
Joined
Jan 9, 2006
Messages
9
Checked with user and it seems it's random emails that get stuck in outbox, no pattern.
 
Joined
Jan 19, 2006
Messages
2
Hi!,

I have the exact same problem, with the same setup. I seem to be the only one with the problem here. Recieving mail works fine, but when trying to send mail they just pile up in the outbox without going anywhere.

I get the following error sometimes when this happens, but not always (attached, could not past it in).
 

Attachments

Joined
Feb 1, 2006
Messages
12
I'm running into a similar issue. I support users in a domain environment. Most are using outlook 2003 for mail, with an imap connection to our mail server. some are also connected to microsoft exchange. the ones connected to exchange will randomly get messages stuck in their outbox, with no explanation. the only way to get them to send is a complete reboot, login, and then send. Everyone this is happening to has the imap connection as the default mail client in outlook so no mail is being sent through the exchange server, and everyone also has all of their outlook data going to a local pst, not to the exchange server.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top