1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

OutLook Exp-Cannot Create mail w/24 Font

Discussion in 'Web & Email' started by harryhill2116, Nov 9, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. harryhill2116

    harryhill2116 Thread Starter

    Joined:
    Jul 13, 2001
    Messages:
    9
    I cannot change the Font Size in Create Mail. I do go to Compose and change it but when I Create, it auto goes back to size 12.
    Changing Font type is OK.
     
  2. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
    In Outlook Express, go to Tools>Options>Compose tab and click on the "Font Settings" button in the Mail section.

    Set the font there to what you want it to be and that should become your new default font for all messages.

    If you're using stationery, the font within the stationery template will override other font settings you have made.
     
  3. harryhill2116

    harryhill2116 Thread Starter

    Joined:
    Jul 13, 2001
    Messages:
    9
    Been to Compose-done that. Problem is that when I Create a Message, the Font does show 24 point but will auto change to 12 point when I type. No way-while typing can I opt for a different font point.

    I have the latest XP Home and IE 6.0.

    To clarify-I can change the Font type but NOT the Font size from 12 point.

    Weird to me. Nothing at MS or google.
     
  4. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    I don't have a cure for making the default 24 pt. But if you make the default 12 pt yourself, then when you compose the email can you change to 24 pt?

    What about in other programs, like Wordpad? Can you type in 24 pt? Or what about 36 pt, is that affected?

    sekirt

    addendum: Are you in HTML mode? If you are in text only mode, you cannot specify font sizes.
     
  5. harryhill2116

    harryhill2116 Thread Starter

    Joined:
    Jul 13, 2001
    Messages:
    9
    I am in HTMl.

    As to changing-NO. It will always be 12 point. No matter where I change it in Compose...always 12 point. Change Font Type-YES.

    All other programs-no problems.
     
  6. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    When posting, always state your OS and version numbers along with names of programs involved in your problem.

    You could try repairing IE (OE is part of IE)
    How? Depends on your OS.

    Start--->Click Run. Type: msinfo32
    When it opens, Click Tools. Click Internet Explorer Repair Tool.
    It may tell you that you can't repair, in which case you will have to reinstall. Settings/emails, etc; should be unaffected.

    For XP:
    http://support.microsoft.com/?kbid=318378

    sekirt
     
  7. harryhill2116

    harryhill2116 Thread Starter

    Joined:
    Jul 13, 2001
    Messages:
    9
    As you can note, I did identify my OS and Express version .

    As to repair, I remember in 98/ME and Express 5.X, you can Add/Remove select Repair. No more.

    Are you saying that you do not have the same problem?

    Nothing under msinfo32. I could delete Express in the Windows setup under Add/Remove. I really think that this problem is normal as some others have voiced the same.
     
  8. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Sorry, overlooked your post #3! :eek:
    Use the XP link for repair/reinstalling in my previous post.

    I can use any size font in an email. Those listed in OE6 and sizes not listed as well.

    sekirt
     
  9. harryhill2116

    harryhill2116 Thread Starter

    Joined:
    Jul 13, 2001
    Messages:
    9
    OK thanks. I will keep on looking. Maybe it is one of the 15,341 options in XP. Who knows if I changed it.
     
  10. sekirt

    sekirt

    Joined:
    Mar 28, 2003
    Messages:
    3,998
    Try this simple suggestion, I found elsewhere:

    Click Tool/Options--->Send Tab. Make sure you have both HTMLs checked.

    sekirt
     
  11. harryhill2116

    harryhill2116 Thread Starter

    Joined:
    Jul 13, 2001
    Messages:
    9
    Nope...no change. I have always had them set up this way.

    Weird to me. Nothing on MS or google that helps. Some say that they have no problem. It is not hurting but just nags me.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/178214

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice