Outlook Express 6.0 disconnects DSL

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ajdupont

Thread Starter
Joined
May 17, 2001
Messages
738
Hi
I just mentioned in another forum that I had solved all of my Windows XP opportunities. However I do have one small inconvenience that someone may be able to help me with.
I have a DSL internet connection and use Internet Explorer 6.0 and use Outlook Express for my E-mail. Here's my deal. When I open Explorer and then select the "envelope" icon on the tool bar and then select "read mail", it opens Outlook Express and shows all of my E-mail. Past messages etc. Which is fine. But if I select "Send/Receive" icon on the Outlook toolbar it disconnects my DSL connection and asks me if I want to connect. I reconnect and everything is OK.
This is not really a problem but more of a nuisance. Any ideas would be appreciated.
Thanks
ajdupont
 
Joined
Jan 27, 2001
Messages
741
in outlook exp go to tools options connection make sure it is not checked hang up after send and recieve
 

ajdupont

Thread Starter
Joined
May 17, 2001
Messages
738
Thanks for the reply. But "hang up" is not checked under tools in OE. I had already checked that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top