Outlook Express 6 error 0X80004005

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
When I send a "link" using my hotmail account, via outlook Express 6.0, I get an error messsage:
Socket error 12019
Error number 0X80004005
The email will just sit in the "sent items" folder. Then, If I synchronize the account, the email will be sent.
All other emails seem to be sent without any problem.
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
I'll check the link. An added note, this error message started happening after I upgraded from OE5.5 to 6.0.
 
F

Foamer

Starting at post 4... your problem is addressed.<BR>Remaining posts give the proper step by step fix.
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
Even though we have the same error message appear, we dont have the same problem. IMO that fix wont help me. My problem occurs when I send a message while the other person has an error when opening OE.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top