1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook Express 6 Identity Login Problem

Discussion in 'Web & Email' started by mxwizard, Nov 7, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. mxwizard

    mxwizard Thread Starter

    Joined:
    Nov 7, 2004
    Messages:
    2
    Hi All,
    Heres a weird one for you......I've recently installed Norton systemworks 2005 premier and NIS 2005. Since doing so, my outlook express identity login box keeps popping up at random? :confused: ? It's happened whilst I've been using norton OBC, whilst I've been surfing the web and even when I've just been typing in microsoft word :confused: I really don't have a clue what is causing this but I have to assume it has something to do with the norton software installations as it never done this previous to these installs. I have uninstalled and reinstalled the norton softwares but to avail. Its not a major problem as I just simply close the identity login box when it does appear but it is rather annoying :(

    My OS is ME and the version of Outlook Express is 6.

    I would be grateful of any help/advice to eradicate this annoying little critter
    ;)

    ------------------------------------------------------------
    Don't drink and drive, Smoke Weed and fly home!!! :eek: :) :D
     
  2. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,146
    Hi mxwizard
    Welcome to Tech Support Guy Bulletin Board

    Try disabling Mailsafe within Norton to see if this activity continues.
    Turning on or turning off email scanning in Norton AntiVirus

    Norton may have caused some changes in your configurations, do you use Dial-Up or DSL?

    In Outlook Express>Tools>Options>Connection>Change button.
    Select a preference between Never Dial a connection or Dial whenever a network connection is not present.

    In Outlook Express>Tools>Accounts>Mail>(mail account)>Propertes>Connection, if present, clear the checkmark for Always use this connection

    Is the Login box that pops up asking for a password or is it retaining your password?

    Let us know
     
  3. mxwizard

    mxwizard Thread Starter

    Joined:
    Nov 7, 2004
    Messages:
    2
    Hi EAFiedler,

    Thankyou for the welcome. This is my first ever post in a forum as I usually just search until I find my answer but I guess the Nortons 2005 softwares are still quite new and I guess the problem I am suffering hasn't had time to surface yet although I've no doubt that it will at some point ;) lol.

    My email scanning in Nortons is enabled as this is quite an essential part of the Nortons package for me. I do send and recieve a fair amount of mail and recieve a lot of virus's which the email scanner detects and deletes or quarantines for later deletion and because of this I am rather hesitant to disable the email scanning.I have fully configured Nortons to my usual settings as I've been using it for the past 6 or 7 years now and have got used to how it all works. The Nortons AntiVirus email scanner and Nortons Antispam protection has fully integrated with outlook express and is fully functioning and protecting all 4 of the outlook express identities I use.

    I use a broadband cable modem.

    I have just checked my Outlook Express>Tools>Options>Connection tab and firstly noted that under Dial-up there are 2 check boxes......one states ask before switching dial-up connections and the other states hang up after sending and recieving. The box that is checked is the one that states ask before switching dial-up connections.(is this checked correctly as I don't actually use dial-up connections :confused: )

    In Outlook Express>Tools>Options>Connection>Change button.
    Select a preference between Never Dial a connection or Dial whenever a network connection is not present....I CAN'T SELECT EITHER as they are not active to be checked but appear in a lighter colour text. I will assume this to be because I don't have a Dial-up or Private network setting setup?

    In Outlook Express>Tools>Accounts>Mail>(mail account)>Propertes>Connection, if present, clear the checkmark for Always use this connection......THIS IS ALREADY UNCHECKED.

    The login box that appears is asking for my password......I have never had this setting setup to retain my password as I feel that remembering the password kind of defeats the object of having a password in the first place lol. I have 4 identities set up and happily switch between them using the login box that appears and I just type in the password for whichever identity I'm using.

    I hope this gives you a clearer picture of my problem? I'm now thinking that maybe on the Outlook Express>Tools>Options>Connection tab I should maybe first try unchecking the box that states ask before switching dial-up connections? I figure this may be of some significance as I don't have a dial-up connection :confused:

    Many Thanks......I appreciate your help/advice. (y)


    ------------------------------------------------------------
    Don't drink and drive, Smoke Weed and fly home!!!
     
  4. EAFiedler

    EAFiedler Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,146
    Hi mxwizard

    Always consider yourself welcome here!

    I have tried to answer your questions inline.
    Oh, it has surfaced, and disabling Mailsafe is suggested in the newsgroups I visit.

    A conversation by MVP's on newsgroups, relates that your ARE protected when Mailsafe is off, basically, Mailsafe is for users who want/need to see that the process is running.

    Since you do not have any Dial-Up connections you can uncheck that option.


    You assume correctly.

    Good

    Now try disabling Mailsafe using this link. If the login box stops appearing, Mailsafe would most likely be the culprit, you can then reenable Mailsafe if you so desire and do not mind the login appearing.

    Let us know what happens
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/293667

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice