Outlook Express 6 Inbox problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hotelguru

Thread Starter
Joined
Sep 26, 2003
Messages
34
I am using MS Outlook Express 6 running under Windows Professional 2000. It has served me well for many years but yesterday a problem arose.

I cannot see any of the messages I have filed in my inbox. I have many folders and sub-folders and I think this may be the problem. I can see all the folders and even that one of them has 62 unread messages (and others show me I have unread messages) but it won't let me look at any of them. I also cannot receive any mail to my inbox.

I remember way back something going wrong with OE4 and I did a re-install and it fixed the problem (can't remember exactly what it was though). Would this fix the inbox problem?

Can anyone please tell me in step-by-step instructions how I can repair this.

Many thanks
Lawrence Biren
 
Joined
Feb 14, 1999
Messages
11,746
First Name
Anne
Sounds like you might have your folders filtered to show "unread mail only" or only "mail less than X days old"...?
 

hotelguru

Thread Starter
Joined
Sep 26, 2003
Messages
34
Thanks for your post.

It's currently set to "Show all messages" and I can't find where to change "mail less than X days old".

I have lots of other folders which are working fine. I can even send email, but I can't receive any and I can't read what's in my inbox.

Any other ideas?

Brgds
Lawrence Biren
 
Joined
May 4, 2002
Messages
743
Do you have other IDENTITIES created in your OE that you could switch to to see if they're working (to to looks funny there ... but it is what I said!)

If you don't, but your guesstimation that you have overwhelmed it with subfolders is correct, then maybe it is worth a few moments to set up a temporary identity and send yourself a mail and see if it works! That might point out if OE is messing up or just your layout.

Of course... I did just say maybe.


- Castleheart :cool:


and perhaps this would do better in WEB & Email, moderator types! Those folks include more Email in their diet. !
 

hotelguru

Thread Starter
Joined
Sep 26, 2003
Messages
34
Thanks, I'll try creating a new identity and send myself a message
but I don't think this will work as it won't let me receive any other messages. I'm not at my laptop right now so I can't tell you what error message I get, when I try to receive email, I'll do that later.

Hotelguru
 
Joined
Feb 14, 1999
Messages
11,746
First Name
Anne
>>but I don't think this will work as it won't let me receive any other messages

That's correct. You'll just need to go to File-Change Identity (or whatever that menu item is called)...

...or get yourself Outlook!

:p
 

hotelguru

Thread Starter
Joined
Sep 26, 2003
Messages
34
Before doing anything else I tried re-installing but this didin't work. While I'm trying all these things I'm using Outlook, I don't like it as I'm used to OE but I think I may just have to get used to it.

Will post any interesting developments on this as and when.

Thanks for your help.
Lawrence
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top