Outlook Express 6 just prints header

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

johnhouk

Thread Starter
Joined
Dec 20, 2001
Messages
17
I have not yet seen an OE6 that prints properly.
They all just print the header name, from, to, cc, sent, & subject
 
Joined
Dec 2, 1998
Messages
2,736
Are you saying that you're not getting the message body?

I just printed an email in OE6 and got From, To, Sent, Subject, and message body.
 

johnhouk

Thread Starter
Joined
Dec 20, 2001
Messages
17
there is no autoselect. There is western european (windows), western european (iso), more
In more theres about 15 languages each with windows/iso sytle differences. Theres also a unicode and user defined.
Ah ha. I just looked at user defined to see what kind of options i found, but it just changed to user defined. (Which increased the size of the text.) But It did print.

Now I just need to bring the size of the text down. Which is no problem.

I would ask where the user defined encoding comes from, but I can't think of a reason to care.

Thanks for the assistance.
 

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Originally posted by johnhouk
there is no autoselect.
There is in my 5.5 SP2, see attachment (it's a Dutch language version of IE, but you'll get it, I'm sure... :D)

You're still sure you don't have it?

Try this:

Run Regedit and go to:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

In the right hand pane look for the "Use StyleSheets" String Value.

Create it if not present, or edit it to change its value from no to yes to enable the use of Style Sheets.
Then try to print a web page from Windows Explorer, MS IE or OE.

If the printing function is still disabled, if you get a blank page, or if your printed page(s) look garbled, delete the "Use StyleSheets" value altogether.
Exit the Registry Editor when done.

See Only the Text at the Top of the Web Page Is Printed (Q272518)

It says all the way down that OE 5.5 could also be affected.

Maybe just try and find out whether this goes for 6.0 also.

Good luck,
 

Attachments

johnhouk

Thread Starter
Joined
Dec 20, 2001
Messages
17
You failed to mention i should do this in IE not OE! (There is an auto select in IE)
But thats ok. Like I said, I changed it to user defined, in OE and it now prints fine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top