Outlook Express 6 message source won't open

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

grannysue

Thread Starter
Joined
Feb 1, 2003
Messages
46
Recently my message source won't open. You know how when you want to view a email message without actually opening it you right click on it, then properties, details and then message source? Well it works to see where it came from but the message source wont' open up so I can see the message. I've searched the web and the only solution anyone so far can suggest is to just uninstall it and reinstall it. I really don't want to do that as I have had alot of problems in the past getting all of my emails to work again. Any suggestions?
 
Joined
Apr 30, 2001
Messages
2,636
try this.

select the message with the left mouse button and the hold down ctrl and hit F3. This will open the message source.

If that doesn't work, it's probably safe to say that you need to repair you installation of IE and OE.

but that only works if you use the preview pane. From what you said, it sounds like you have the preview pane turned off because if it was on, it would defeat the purpose of you checking out the message source of the email first because once you select the message, it will be displayed in the preview pane.

you can always save the email and use notepad to view the source.
 
Joined
Feb 28, 2001
Messages
11,584
grannysue
Have you tried the Repair function for IE\OE as Shadow suggested? If not go to start\setting\control panel\add-remove programs and scroll down to Microsoft Internet Explorer 6.0 and tools, highlight and click remove, a popup window will appear and from there select repair.
Note: Make sure you have all applications closed since this procedure will restart your computer when done.

Let us know if that works.

Dave
 

grannysue

Thread Starter
Joined
Feb 1, 2003
Messages
46
Yes I've repaired IE6 several times but it still won't open. I tried teh ctrl F3 and a box popped up asking what I wanted to search for.
 
Joined
Feb 28, 2001
Messages
11,584
grannysue
I suspect you have a corrupt program in OE that is causing this problem and not knowing which one causes this leaves us with few options one of which would be to uninstall and reinstall. You mentioned you would rather not do that but at this point we do not know which of the 1000 programs to replace.
Your fear I believe you said was loosing E-Mails which is valid so I would suggest you Export them to a safe place before you attempt a reinstall. This way they can be imported later.
Of course your other alternatives is to hope someone knows which program or programs actually run Message source and lets us know so they can be replaced or last alternative is to live with the problem.

Dave
 

grannysue

Thread Starter
Joined
Feb 1, 2003
Messages
46
That's what I was afraid I'd have to do. It's not the emails or the saved folders so much as I can save those. But everytime I reinstall OE, I have a terrible time getting my email addresses to work again. Especially my work emails. I work for an online deal site and have several different email address for the different sites we run, it's a real pain getting them all up and running again. But sounds like it might be my only option. Thanks anyway.
 
Joined
Feb 28, 2001
Messages
11,584
grannysue
If Message source is the only defective function in OE is it really necessary to go through the bother and headache of Reinstall?

Dave
 
Joined
Feb 28, 2001
Messages
11,584
grannysue
There is alternatives one of which has benefits of filtering spam and blacklisting them. The program is MailWasher which many of us use. You can preview your mail including full header if you wish and can also select for delete if you do not want to deal with it now or you can Bounce-Blacklist the sendor. Bouncing send a message back to sendor "Undeliverable Postmaster".

http://www.mailwasher.net/

And it is freeware!

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top