Outlook Express 6 missing emails after XP install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brandogirl

Thread Starter
Joined
Feb 5, 2003
Messages
1
I just installed Windows XP on my husband's computer (he had Win 98). Everything went fine, but when I opened Outlook Express 6, it said I had to import messages. I don't know for sure if he'd already had OE6, or if he'd had 5 and it updated while installing XP. Anyway, so I did what it said and imported, but it didn't import everything. The only messages it imported were those between March and August 2002. Nothing newer and nothing older. Needless to say, this upset me and him a lot, because there were some important emails he needed to keep.

First, I tried using all the possible import option it gave me, and nothing worked. It either duplicated those same messages or it just wouldn't do it. Then I tried finding another file on the computer that might have the other messages in it (I searched for "mail," "inbox," and .dbx files), and I came up with nothing - just the emails I already have.

I don't understand what happened. Did it completely delete the rest of the emails or are they hidden somewhere? And why everything but that six-month period? I've already searched around on Microsoft's support page and came up with nothing to explain this bizarre disappearance.

Can somebody please help?! Or at least tell me if we need to suck it up and move on without those messages.. :p If that's the case, then I think Microsoft needs to do something to fix it - you shouldn't have to lose all your recent emails just because you upgraded Windows!

Thanks so much in advance!
 

Del

Joined
Aug 31, 2001
Messages
3,452
Sounds like you covered all the bases. I can't think of any other way to find the emails. Just seems odd to find March thru August and not all of it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top