outlook express 6 / norton problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chartland

Thread Starter
Joined
Oct 16, 2013
Messages
2
Recently my outlook express 6 keeps displaying an error when i send an e-mail particularly when there's an attachment. There's no description of the error but it keeps the message in the outbox and not in the sent box even though its actually been sent. I suspect its something to do with my Norton antivirus and even turning off the email protection doesn't change anything. Please help!!
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
36,284
Generally there is an error code, usually starts with 0x800 -- do you see this? You may need to click on Details.
 

Norton_Support

Norton Representative
Joined
Oct 7, 2013
Messages
56
Hello Chartland,

May I know which version of Norton do you use? Are you using Norton Internet Security product or just Norton Antivirus? Which is your Operating System? Do you have any other security products installed? What is the size of the Sent Mails folder and Outbox? Try clearing the Sent Mails folder and Outbox, then check it with a test mail.

Thanks!
Harry
Norton Support
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top