1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Outlook express 6 not accepting password

Discussion in 'Windows XP' started by PC_Person2, Aug 27, 2012.

Thread Status:
Not open for further replies.
  1. PC_Person2

    PC_Person2 Thread Starter

    Joined:
    Aug 31, 2009
    Messages:
    7
    I decided to change my passwords tonight for all three on my email accounts- to something more complex. I changed them all to the same password. I have 2 charter email accounts (end with @charter.net- which is my ISP) and an @gmail.com account

    I know the password is correct, but it will not accept it, after I input it, it will just pop up the box again asking for it.
     
  2. PC_Person2

    PC_Person2 Thread Starter

    Joined:
    Aug 31, 2009
    Messages:
    7
    Well, I managed to get my gmail account up and running. I reset the password for it on gmail's web site.

    As for the 2 charter accounts. I'm not sure about them. I changed the passwords under tools>accounts. And they worked fine previously for the old passwords I had. But, not for the new password I put it.

    I had thought perhaps that changing it under tools>accounts wouldn't really work, because the passwords are stored on mail.charter.net, but if this is the case, why was it accepting the old passwords before I changed it tonight (which were stored under tools>accounts) if they weren't what charter has for the correct passwords? I tried putting in the old passwords, doesn't seem to be working.
     
  3. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,176
    Just to be sure, you changed your passwords for the Charter accounts at the Charter webmail (and can log in to them on the web interface) but OE can't connect using the same passwords?
    If that's correct, remove the Charter accounts in OE (be sure to write down all the server and port info first), then recreate them from scratch.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1066740

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice