Outlook Express 6 SP1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

capthank

Thread Starter
Joined
Mar 31, 2005
Messages
8
I am still using Win. 98SE and Outlook Express 6 for my mail. Now when I boot up, get online and then click on Outlook Express it will not open in it's regular form. I only get this 4"X 6" Blue window that says Outlook Express. That's as far as it will go. Just before this problem when it was open I compressed all the folders. I ran a virus scan and that was negative. I had previous to this problem downloaded register repair and it found ten problems and fixed all of those. I tried going to start,programs,outlook express and opening it that way. No luck! I then ran scan disc from the safe mode and defraged C drive from the safe mode. Still nothing! That's where it sits right now. Hopefull you Windows brains out there will know? Thanks guys, Captain Hank.
 

capthank

Thread Starter
Joined
Mar 31, 2005
Messages
8
O.K., I fixed it myself by goint to the Outlook Express icon on the task bar just beside Start. Right clicked on that icon and clicked on open an some how it worked. The PC must have been stuck in tht mode somehow but it's up and going again noe. Thanks CaptHank
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top