Outlook Express 6 Trouble(Send&Receive)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Stiletto

Thread Starter
Joined
Oct 8, 2003
Messages
1
I'm having a lot of trouble w/my Outlook Express 6 (running XP). I'm getting this error message:

(An unknown error has occurred. Subject 'Emailing: 6328', Account: '@earthlink.net Mail Account', Server: 'smtp.earthlink.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B

I have three different accounts on the Outlook Express, one for Earthlink, one for Verizon and one for MSN. I can't send messages, but I seem to be able to receive some messages through Outlook Express. Usually, I go through Hotmail to access my MSN as that is the account I usually use.

I want to be able to access any emails I receive on all accounts. What can I do to fix this problem?

Thanks!
 
Joined
Oct 5, 2003
Messages
557
That is the what, 3rd 4th problem of this kind I heard this week?
I am sensing a new virus - but that's just me.
 
Joined
Aug 20, 2003
Messages
1,062
scmazter,
I had the exact same problem, it started two weeks ago, I contacted my ISP and they said it was my computer.
Earlier this week they put a page on their web site admitting there was a problem with the email. It is due to a backlog of emails because of the recent viruses.
That was their explanation for what its worth.
They never admit there is a problem until it is blatently obvious.
Even the link to the page was headed "Having trouble with your email"..... no we are not, YOU are having trouble with our email,
When I contacted them about a reduction in my subscription cost because they were not providing the service I pay for, I was greeted with..... silence.
I think that the more people contact their ISP the sooner they will sort things out. Also dont be afraid to change your ISP.
 
Joined
Oct 5, 2003
Messages
557
They agreed to have u pay less? That is amazing. Perhaps I should have had a word with my ISP, I had the same problems a few weeks ago, but they arent there now.
Thanks for telling us all that kath, very interesting.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top